Referencia sin resolver: kotlinx – Kotlin 1-0-0-rc-1036

Estoy trabajando en una aplicación para Android y hace unos días actualizé mi versión de Kotlin de 1.0.0-beta-1103 al candidato de versión 1.0.0-rc-1036 y ahora no puedo ejecutar mi aplicación por algo relacionado con Extensiones Android de Kotlin.

Utilizo el apply plugin: 'kotlin-android-extensions' como el blog oficial dice http://blog.jetbrains.com/kotlin/2016/02/kotlin-1-0-release-candidate-is-out/ pero mi aplicación no reconoce ninguna vista de ningún diseño.

Esto es lo que aparece en la consola:

Error: (20, 8) Referencia sin resolver: kotlinx

Error: Error de ejecución de la tarea ': app: compileDebugKotlin'.

Error de compilación. Ver registro para más detalles

Por favor, ayúdame, estoy perdiendo la cabeza!

Actualizar:

Este es mi buildScript en build.gradle global

 buildscript { ext { kotlin_version = "1.0.0-rc-1036" } repositories { jcenter() maven { url 'https://maven.fabric.io/public' } } dependencies { classpath 'com.android.tools.build:gradle:1.5.0' classpath "org.jetbrains.kotlin:kotlin-gradle-plugin:$kotlin_version" // The Fabric Gradle plugin uses an open ended version to react // quickly to Android tooling updates classpath 'io.fabric.tools:gradle:1.+' } } 

Las dependencias enumeradas en la aplicación build.gradle

 dependencies { compile fileTree(dir: 'libs', include: ['*.jar']) // Google compile 'com.android.support:appcompat-v7:23.1.0' compile 'com.android.support:cardview-v7:23.1.0' compile 'com.android.support:design:23.1.0' compile 'com.android.support:recyclerview-v7:23.1.0' // Kotlin compile "org.jetbrains.kotlin:kotlin-stdlib:$kotlin_version" // Square compile 'com.squareup.okio:okio:1.5.0' compile 'com.squareup.retrofit:retrofit:1.9.0' compile 'com.squareup.okhttp:okhttp-urlconnection:2.0.0' compile 'com.squareup.okhttp:okhttp:2.0.0' compile 'com.squareup.picasso:picasso:2.5.2' // ReactiveX compile 'io.reactivex:rxjava:1.0.14' compile 'io.reactivex:rxandroid:1.0.1' compile 'com.jakewharton.rxbinding:rxbinding:0.3.0' compile 'com.jakewharton.rxbinding:rxbinding-support-v4:0.2.0' // DBFlow kapt 'com.raizlabs.android:DBFlow-Compiler:2.2.1' compile "com.raizlabs.android:DBFlow-Core:2.2.1" compile "com.raizlabs.android:DBFlow:2.2.1" // Otros compile 'de.hdodenhof:circleimageview:1.3.0' // SQLite Assets Helper compile 'com.readystatesoftware.sqliteasset:sqliteassethelper:2.0.1' // Crashlytics Kit compile('com.crashlytics.sdk.android:crashlytics:2.5.2@aar') { transitive = true } } 

Esta es una importación que estoy usando:

 import kotlinx.android.synthetic.main.activity_all_quizzes.* 

    classpath "org.jetbrains.kotlin:kotlin-gradle-plugin:$kotlin_version" debe ser definido en el archivo project-local build.gradle por ahora.

    Su dependencia de compilación stdlib de kotlin debería (al menos no estar estable) ser la misma que la versión de plugin de estudio de kotlin android

     ... compile "org.jetbrains.kotlin:kotlin-stdlib:$kotlin_version" ... buildscript { ext.kotlin_version = '1.0.0-rc-1036' ... 
    FlipAndroid es un fan de Google para Android, Todo sobre Android Phones, Android Wear, Android Dev y Aplicaciones para Android Aplicaciones.