¿Qué pasa si quiero publicar una actualización con minSDK más alta que la del mercado?

He lanzado una aplicación en el mercado con minSDK establecido en 4 (Android 1.6), pero ahora quiero liberar una actualización con las características no disponibles en 1.6 por lo que necesito una mayor minSDK.

Por lo tanto, mi pregunta es: ¿Se notificará a los usuarios que ejecutan 1.6 esta actualización? … y si es así, ¿podrán descargarla / instalarla?

Si usted libera una actualización, y el sdk mínimo es decir, androide 2.0, no creo que sus 1.6 usuarios conseguirán la información sobre la actualización, ni podrán instalarla porque usted indica que no trabajará en 1.6 dispositivos .

Por otro lado, podrán mantener la versión que han instalado.

  • Facturación dentro de la aplicación de Android
  • Subido APK a Play Store, tiene 0 dispositivos compatibles, pero no hay error
  • ¿Cómo saber si mi aplicación está desinstalada del dispositivo ...?
  • Cómo subir una aplicación de Android a la tienda de aplicaciones a través de la línea de comandos
  • Error de aplicación: esta versión de la aplicación no está configurada para Facturación de mercado
  • El referente de instalación de Android Market está vacío para las instalaciones del mercado. ¿Es un error o un comportamiento normal?
  • No se pueden instalar algunas aplicaciones de Google Play en AOSP personalizado: El elemento no está disponible. Motivo: 9
  • Cómo probar In App Subscription en android
  • Problemas de distribución de Android beta APK
  • Facturación de Google Play en aplicaciones que ofrece un elemento de forma gratuita
  • Perdió la clave privada para firmar android apk. ¿Se puede publicar la aplicación en Android Market?
  • FlipAndroid es un fan de Google para Android, Todo sobre Android Phones, Android Wear, Android Dev y Aplicaciones para Android Aplicaciones.