Join FlipAndroid.COM Telegram Group: https://t.me/joinchat/F_aqThGkhwcLzmI49vKAiw


No se puede resolver el destino 'android-19'

Quiero trabajar con Android API 19. Cambié dentro del archivo project.properties target = android-19 . En AndroidManifest.xml. Tengo esto :

<uses-sdk android:minSdkVersion="10" android:targetSdkVersion="19" /> 

Pero en las propiedades del proyecto tengo esto: Introduzca aquí la descripción de la imagen

¿Cómo puedo cambiar el nivel de API a 19 allí para deshacerse del error en el título. Gracias.

  • Cómo detener a Eclipse de intentar ejecutar archivos XML?
  • ¿Cómo evitar las filtraciones de Eclipse en XServer al editar archivos XML de Android?
  • ¿No se pudo analizar la salida de 'versión de adb'?
  • Eclipse Juno a menudo se cierra automáticamente después de la actualización de Ubuntu a 14,04 TLS
  • Grabación de vídeo de la aplicación Android cuando la pantalla está desactivada
  • Eclipse lanza java.lang.NullPointerException en la creación de la configuración de prueba de android junit
  • Advertencia de la depreciación del visor de jerarquía
  • Emulador de Android: seleccione AVD (Android Virtual Device) para ejecutar por defecto
  • 5 Solutions collect form web for “No se puede resolver el destino 'android-19'”

    1. Vaya a Windows -> Android SDK Manager Instale el nivel de API de Android que desee, en este caso 19.

    2. Una vez que haya terminado de instalar, vaya a Ventana -> Preferencia -> Android. Debería obtener una lista de los objetivos disponibles. Haga clic en "Aplicar" y luego en "Aceptar".

    3. Ahora haga clic derecho en su proyecto, vaya a propiedades. Haga clic en Android. Elija el destino deseado.

    1. Haga clic derecho en su proyecto
    2. Ir a propiedades -> Haga clic en Android (panel izquierdo)
    3. Seleccione Su versión de destino del proyecto.
    4. Reinicie el Eclipse
    5. Limpie el proyecto (haga clic en Project menu-> clean)
    6. Ahora ejecute el proyecto.

    Ventana -> Preferencia -> Android. Debería obtener una lista de los objetivos disponibles. Haga clic en "Aplicar" y luego en "Aceptar".

    Ahora haga clic derecho en su proyecto, vaya a propiedades. Haga clic en Android. Elija el destino deseado.

    Compruebe y agregue su SDK API20 para proyectar, limpiar y construir el proyecto.

    Puede ignorar esta advertencia

    EDITAR:

    Si puede trabajar con 19, debe instalar la API 19 a través de SDK de Android

    Ventana-> Preferencias-> Android y validar su ubicación sdk después de que abra su Android SDK Manager y validar si ha instalado la API 19

    FlipAndroid es un fan de Google para Android, Todo sobre Android Phones, Android Wear, Android Dev y Aplicaciones para Android Aplicaciones.