Join FlipAndroid.COM Telegram Group: https://t.me/joinchat/F_aqThGkhwcLzmI49vKAiw


No se puede ejecutar android / sdk / build-tools / 23.0.2 / aapt

Recientemente instalado Android Studio 1.0.1 (versión antigua por algunas razones) en Ubuntu 15, y estoy tratando de crear un nuevo proyecto. Siempre que lo construyo consigo este error

No se puede ejecutar el programa "/home/user/Android/Sdk/build-tools/23.0.2/aapt": error = 2 Ningún archivo o directorio "

El archivo existe allí.

2 Solutions collect form web for “No se puede ejecutar android / sdk / build-tools / 23.0.2 / aapt”

sudo apt-get install lib32stdc++6 lib32z1 

Compruebe por favor su compileSdkVersion y buildToolsVersion y targetSdkVersion iguales el valor. sencillo :

CompileSdkVersion "23"
BuildToolsVersion "23"
TargetSdkVersion "23"

FlipAndroid es un fan de Google para Android, Todo sobre Android Phones, Android Wear, Android Dev y Aplicaciones para Android Aplicaciones.