No se pudo encontrar: com.android.support:appcompat-v7:22.2.0

Estoy usando Android Studio. Utilizo el botón de acción flotante así que cuando uso él me da error y me dice para poner al día la biblioteca de la ayuda v7 del android a la versión 22.2.0. Así que cuando actualizo la biblioteca de soporte v7 a la versión 22.2.0 y hacer la sincronización, entonces me da error no se pudo encontrar: com.android.support:appcompat-v7:22.2.0 versión. ¿Cómo solucionar este error?

Simplemente actualice su support library and support repository & your SDK Manager , luego

 compile 'com.android.support:appcompat-v7:22.2.0' 

Por favor, compruebe esta respuesta

Si está utilizando Android Studio , asegúrese de haber descargado el repositorio de soporte técnico utilizando SDK Manager

Actualice su archivo gradle con esta sección:

 dependencies { ... compile 'com.android.support:design:22.2.1' compile 'com.android.support:recyclerview-v7:22.2.1' compile 'com.android.support:appcompat-v7:22.2.1' compile 'com.android.support:cardview-v7:22.2.1' } 
  • Administrador SDK de Android no instala componentes
  • Este SDK de Android requiere ADT versión 23.0.0 o superior. La versión actual es 22.6. ¿Desea actualizar ADT a la última versión?
  • Permitir sólo la entrada de datos únicos con Android SQLite?
  • ¿Hay alguna manera en android para obtener la altura del teclado virtual del dispositivo
  • ADK vs JDK vs SDK diferencia?
  • Botones de hardware AVD no habilitados
  • Desarrollo de Android NDK
  • Cómo obtener el cumpleaños de usuario de facebook sdk?
  • ¿Cómo utilizar complementos de Android SDK?
  • AssembleDebug error en Android Studio
  • vuforia AR SDK - no se puede reproducir video por url
  • FlipAndroid es un fan de Google para Android, Todo sobre Android Phones, Android Wear, Android Dev y Aplicaciones para Android Aplicaciones.