No recibo la actualización de 'com.google.android.gms: play-services-wallet: 8.4.0' para los servicios de reproducción de Google en sdk

He actualizado mi SDK de Android completamente todavía no estoy recibiendo actualización para los servicios de juegos de Google versión 8.4.0 es decir, 'com.google.android.gms: play-services-wallet: 8.4.0' como se menciona en el enlace para implementar Android Pay Https://developers.google.com/android-pay/android/tutorial .

Cada vez que agrego esta línea: "compile" com.google.android.gms: play-services-wallet: 8.4.0 '"en build.gradle, tengo el siguiente error: No se pudo resolver: com.google.android.gms: Play-services-wallet: 8.4.0

4 Solutions collect form web for “No recibo la actualización de 'com.google.android.gms: play-services-wallet: 8.4.0' para los servicios de reproducción de Google en sdk”

Después de encontrar el error, se le darán tres opciones de Android Studio

Instalar el repositorio y sincronizar el proyecto

Mostrar en archivo

Mostrar diálogo de estructura de proyecto

Sólo tienes que hacer clic en " Instalar repositorio y sincronizar proyecto ". Después de eso, funcionó bien para mí.

No funcionó para mí también. Supongo que no estaba disponible todavía.

Pero la siguiente implementación ahora está funcionando para mí:

apply plugin: 'com.android.application' ... dependencies { compile 'com.google.android.gms:play-services-wallet:8.4.0' } 

Actualmente estoy intentando hacer una aplicación utilizando Android Studio y tenía el mismo problema. Resuelto por iniciar Android Studio como administrador en mi máquina de Windows y dejar gradle resync (sólo reconstruir el proyecto).

Espero que alguien encuentre esto útil. 😉

Este problema se ha solucionado después de instalar todas las últimas versiones de herramientas de compilación y otras actualizaciones, ahora tengo actualizaciones de esta biblioteca y su funcionamiento bien.

  • Gradle Android Plugin: Gancho en la tarea posterior a la compilación para todos los sabores del producto
  • Varios archivos dex definen Lcom / google / firebase / FirebaseException
  • Dónde y por qué añadir repositorios en build.gradle
  • ¿Cómo agregar ActiveManager ORM a Gradle?
  • Cobertura del código Gradle de Android
  • Gradle 4.0 No se puede encontrar una configuración coincidente
  • ¿Cómo descargar servicios antiguos de google play?
  • Error: Error de ejecución para la tarea ': app: prepareDebugAndroidTestDependencies'. > Error de dependencia. Ver la consola para más detalles
  • FlipAndroid es un fan de Google para Android, Todo sobre Android Phones, Android Wear, Android Dev y Aplicaciones para Android Aplicaciones.