no pudo resolver todas las dependencias para la configuración ': app: debugAPKCopy'

parece que tengo este problema cuando intento ejecutar la aplicación

el error

    Esto puede ocurrir cuando hay un error en una actualización. Para solucionarlo, abra android sdk manager y:

    • Desinstalar el repositorio de soporte de Android
    • Instalar nuevamente el repositorio de soporte de android

    Instalar Android Support Repository en SDK Manager.

    Agregue dedependencias al archivo build.gradle.

     compile 'com.android.support:appcompat-v7:23.1.1' compile 'com.android.support:recyclerview-v7:23.1.1' 

    También encontré este error.

    Este error se debe a la actualización de Android Support Repository.

    Otra forma de resolver este error es ir a su archivo build.gradle y comprobar las advertencias relacionadas con las dependencias de la versión de soporte. entonces busque una pista, haga el cambio como lo sugirió. En mi caso este error causado por dependencias de soporte:

    • compilar 'com.google.android.gms: play-services-maps: 9.0.0'

    y cambié a: –

    • compilar 'com.google.android.gms: play-services-maps: 10.0.0'
    FlipAndroid es un fan de Google para Android, Todo sobre Android Phones, Android Wear, Android Dev y Aplicaciones para Android Aplicaciones.