"La versión del cliente de la línea de comandos de Subversion es demasiado antigua" en Android Studio

Cada vez que abro un proyecto en Android Studio, veré este error:

Error

Cuando hago clic en "Corregirlo", se mostrará esta ventana:

Arreglalo

No sé qué hacer porque estoy ejecutando TortoiseSVN 1.9.0 , que es la última versión .

¿Qué debo hacer para corregir este error? Gracias por tu ayuda.

    4 Solutions collect form web for “"La versión del cliente de la línea de comandos de Subversion es demasiado antigua" en Android Studio”

    Es sólo error de imprenta: debe ser "demasiado nuevo"

    Android Studio basado en Intellij IDEA, Intellij 14.1.4 no puede usar svn 1.9.0

    Intellij IDEA 14 funciona con SVN 1.9, sólo muestra una advertencia: https://youtrack.jetbrains.com/issue/IDEA-140754

    El cliente de la línea de comandos de Svn 1.9 debe trabajar en IDEA – sólo se muestra la advertencia (se puede cerrar). Actualice la nueva versión 14.1.5 desde https://confluence.jetbrains.com/display/IDEADEV/IDEA+14.1+EAP o 15 EAP: https://confluence.jetbrains.com/display/IDEADEV/IDEA+15+EAP .

    https://devnet.jetbrains.com/thread/471975

    Como dice Lazy Badger , debe decir que is too new .

    Se enfrentó al mismo problema en Debian. Tenía 1.9 versión instalada. Lo arreglé quitando mi versión instalada y después instalando la versión 1.8:

     aptitude remove subversion aptitude install subversion=1.8.10-6+deb8u1 

    EDITAR
    Según tengo entendido, los desarrolladores de Android Studio han solucionado este problema en las últimas versiones.

    FlipAndroid es un fan de Google para Android, Todo sobre Android Phones, Android Wear, Android Dev y Aplicaciones para Android Aplicaciones.