Join FlipAndroid.COM Telegram Group: https://t.me/joinchat/F_aqThGkhwcLzmI49vKAiw


IDE de Eclipse, ADT para error de SDK de Android

He portado desde Windows 7 a ubunti linux 11.10 version.I instalado Eclipse con éxito, y cuando voy a añadir el complemento ADT, un error de configuración es desplaying.

El error dice …

No se puede completar la instalación porque no se pudo encontrar uno o más elementos necesarios. Software que se está instalando: Herramientas de desarrollo de Android 16.0.1.v201112150204-238534 (com.android.ide.eclipse.adt.feature.group 16.0.1.v201112150204-238534) Requisito faltante: Android Development Tools 16.0.1.v201112150204-238534 ( Com.android.ide.eclipse.adt.feature.group 16.0.1.v201112150204-238534) requiere 'org.eclipse.wst.sse.core 0.0.0' pero no se pudo encontrar

¿Cuál puede ser la razón probable para esto? Y necesito sugerencias para instalar lo más pronto posible, me estoy haciendo tarde para mi proyecto …

Thnx de antemano frndssssssssssss

4 Solutions collect form web for “IDE de Eclipse, ADT para error de SDK de Android”

La razón de esto es que el SDK de Android para Windows es diferente del SDK de Android para Linux. Si tienes doble arranque (como yo), debes tener ambos, pero estar instalados en diferentes ubicaciones. Después de instalar el SDK de Android para Linux, debe reponer Eclipse en el nuevo SDK. Una vez hecho esto, puede limpiar manualmente todos sus proyectos (sí, es posible que todos necesiten ser limpiados) y comenzar a trabajar en sus proyectos.

La ubicación del SDK de Linux está aquí . Asegúrese de seguir las instrucciones que se encuentran en esta página .

Espero que esto ayude,

FuzzicalLogic

Tuve el mismo error: es necesario agregar el sitio de actualización http://download.eclipse.org/releases/indigo a los sitios de software disponibles. Vea aquí para más detalles.

Me encontré con esto hoy. La solución simple para mí era usar la versión "http" en lugar de la versión "https" de la URL dada para el paso "Instalar nuevo software …" de agregar el ADT a Eclipse.

Para aclarar, utilicé:

http://dl-ssl.google.com/android/eclipse/

NO

https://dl-ssl.google.com/android/eclipse/

La instalación fue sin problemas después de eso.

FlipAndroid es un fan de Google para Android, Todo sobre Android Phones, Android Wear, Android Dev y Aplicaciones para Android Aplicaciones.