Google Play Service da Advertencia cada vez para la versión

Obtención de advertencia al cargar cualquier apk en Play Store.

Subiste un APK que utiliza los servicios de Google Play versión 4452000. Esto sólo funcionará con niveles de API de Android de 9 y superiores. No se recomienda utilizar esta versión de los servicios de Google Play a menos que haya establecido la minSdkVersion en su manifiesto en 9 o superior

¿Cuál es realmente el problema aquí?

3 Solutions collect form web for “Google Play Service da Advertencia cada vez para la versión”

Esta versión de los servicios de Google Play que usas en tu aplicación es compatible con el dispositivo Android que ejecuta Android 2.3 (API nivel 9) o superior. Si desea soporte para Android 2.2 (API nivel 8), instale los servicios de Google Play para Froyo desde el gestor de SDK y utilice esa versión en su proyecto. Puede establecer minSdkVersion en 9 si desea utilizar los servicios de Google Play actuales que tenga.

Sí, el problema real es con minSdkVersion que podría haber utilizado

<uses-sdk android:minSdkVersion="8"/> 

Cambia a

  <uses-sdk android:minSdkVersion="9"/> 

Usted podría intentar este código.

 <uses-sdk android:minSdkVersion="9" android:targetSdkVersion="16"/> 
  • Problemas con Google Analytics después de que los servicios de reproducción aumenten a 7.5
  • BaseGameUtils Error desconocido, onConnectionFailed: resultado 4
  • No se puede cancelar el botón de inicio de sesión de Google+
  • ¿Es el Map Api Key y Google Places Api iguales?
  • Importar google-play-service dependencia cruz roja
  • Servicios de Google Play con AdMob. ¿Comprobar disponibilidad?
  • No se encontraron clases de API selectiva de Google Play Services
  • Androide basado en turnos multijugador personalizado invitar pantalla
  • FlipAndroid es un fan de Google para Android, Todo sobre Android Phones, Android Wear, Android Dev y Aplicaciones para Android Aplicaciones.