Error: el paquete com.google.android.gms.ads no existe

Mi aplicación para Android funcionó bien (API 15) hasta que quise incluir anuncios de Google. Aunque google-play-services.jar está en mi biblioteca de proyectos y contiene com.google.android.gms.ads, el depurador aparece con un error: el paquete com.google.android.gms.ads no existe cuando se usa:

import com.google.android.gms.ads.*; 

He probado varias soluciones, pero ninguna funcionó. Cambié de Android 4.03 API15 a Google API15 pero nada cambió. ¿Qué estoy haciendo mal?

Debe importar google-play-services_lib que se encuentra en la carpeta <android-sdk-directory>/extras/google/google_play_services/libproject/google-play-services_lib y declararlo como biblioteca de su proyecto.

Encontrará más información sobre la configuración de SDK de Servicios de Google Play .

FlipAndroid es un fan de Google para Android, Todo sobre Android Phones, Android Wear, Android Dev y Aplicaciones para Android Aplicaciones.