Error de minSdkVersion al cargar APK en Android Market

Cuando intento subir el APK al Android Market, recibo este mensaje:

Market requiere que la minSdkVersion se establezca en un entero positivo de 32 bits en AndroidManifest.xml.

Pero he definido android:minSdkVersion en mi Manifiesto …

  <?xml version="1.0" encoding="utf-8"?> <manifest xmlns:android="http://schemas.android.com/apk/res/android" package="com.mkainc.tabwidget" android:versionCode="7" android:minSdkVersion="7" android:versionName="2.1"> ... 

One Solution collect form web for “Error de minSdkVersion al cargar APK en Android Market”

Su información SDK debe estar contenida en una etiqueta uses-sdk:

 <uses-sdk android:minSdkVersion="integer" android:targetSdkVersion="integer" android:maxSdkVersion="integer" /> 

Consulte la documentación para obtener más información.

  • ¿Qué es la versión de Android Bundle y el código de versión y cómo se relacionan?
  • Proceso de actualización de mi aplicación en el mercado
  • ¿Alguna regla específica para asignar VersionName en Android?
  • ¿Qué versiones de Android SDK admiten la codificación en qué versiones de Java?
  • Cambiar el número de versión de la base de datos SQLite
  • ¿Incluyendo la versión webkit utilizada en el navegador Android?
  • ¿Cómo recuperar la versión sdk de Android?
  • Cómo utilizar una función sólo si la versión es 11+
  • ¿El mejor acercamiento para las versiones libres y pagadas de la aplicación de Androide?
  • Encontrar el número de versión de la aplicación en el código
  • ¿Cómo puedo comprobar la versión del sistema de Android?
  • FlipAndroid es un fan de Google para Android, Todo sobre Android Phones, Android Wear, Android Dev y Aplicaciones para Android Aplicaciones.