El IDE no puede abrir diálogo de dependencia de biblioteca (dependencia de Maven)

Después de actualizar Android Studio a 1.2.1.1 O posterior, el IDE no puede abrir el diálogo de dependencia de la biblioteca (dependencia de Maven)

Da este error:

Could not initialize class com.android.tools.idea.structure.gradle.MavenDependencyLookupDialog 

Es un error, o algo mal?

2 Solutions collect form web for “El IDE no puede abrir diálogo de dependencia de biblioteca (dependencia de Maven)”

Lo encontré Finalmente, en nuevas versiones de android studio

Debe activar la caja Maven de:

Nuevo SDK Manager >> Plugins >> Maven Integration >> marque esta casilla

He utilizado @Maher Answer y he intentado mostrar gráficamente

Paso 1: En android studio Herramientas abiertas> Android > Sdk Manager

Introduzca aquí la descripción de la imagen

Paso 2: Ahora haga clic en o Plugin > Maven Integración y marca marcada

Introduzca aquí la descripción de la imagen

  • Error: No se encontró el complemento con id 'com.github.dcendents.android-maven'
  • ¿Cómo envío una Biblioteca de Android (aar) con dependencias remotas (gradle)?
  • EXCEPCIÓN INESPERADA DE SUPERIOR NIVEL: java.lang.IllegalArgumentException: ya agregado
  • Android Studio - Importación de la biblioteca Simple-Xml
  • No se puede invocar getChildFragmentManager en Fragmento
  • Osx maven running tests Excepción: java.lang.OutOfMemoryError lanzado desde el UncaughtExceptionHandler en el subproceso "main"
  • NoClassDefFoundError con Android Support Library y Maven
  • Incluir dependencias de maven en eclipse "Ejecutar como -> Aplicación para Android" build
  • Eclipse y Android y classpath: bin y destino
  • Cómo convertir mi proyecto de Android en un proyecto de maven
  • Embalaje android facebook sdk como apklib con maven
  • FlipAndroid es un fan de Google para Android, Todo sobre Android Phones, Android Wear, Android Dev y Aplicaciones para Android Aplicaciones.