Join FlipAndroid.COM Telegram Group: https://t.me/joinchat/F_aqThGkhwcLzmI49vKAiw


Después de la actualización – crash com.google.android.gms: play-services: 5.2.8

Mis dependencias:

compile "com.android.support:appcompat-v7:20.+" compile 'com.google.android.gms:play-services:5.2.08' compile 'com.android.support:support-v4:21.0.+' 

Pero aún así: los servicios de Google Play están desactualizados. Requiere 5208000 pero encontró 5089036

¿Cómo es esto posible?

ACTUALIZAR este trabajo:

 compile 'com.google.android.gms:play-services:5.0.89' 

o

 compile 'com.google.android.gms:play-services:6.1.11' 

o

compile 'com.google.android.gms:play-services:6.+'

  • Trayecto de bola de dibujo de Android
  • ¿Cómo puedo adjuntar archivos de recursos de cadena diferentes durante las versiones de lanzamiento y depuración de hormigas android?
  • Cómo deshabilitar el botón de nuevo presionado en la clase de fragmento de Android
  • Android Fatal Signal 11
  • "Desafortunadamente, Launcher ha parado" en Android Nexus 6 emulador
  • Mejor manera de incluir el código de depuración?
  • ¿Cuál es la mejor manera de aplicar una máscara a un EditText en Android?
  • Cómo usar NodeJS en Android usando J2V8
  • 6 Solutions collect form web for “Después de la actualización – crash com.google.android.gms: play-services: 5.2.8”

    Debes actualizar los servicios de Google Play desde la tienda de Play en tu dispositivo, si no ves ninguna actualización hasta que salga

    Play Store – Servicios de Google Play

    Alternativamente, busca en Google e instala el nuevo apk o utiliza una versión anterior como 5.0.77 o 5.0.89

    Cambia la versión de Google Play Service en tu build.gradle a la versión en tu dispositivo o emulador.

     compile 'com.google.android.gms:play-services:5.0.89' 

    La versión que está buscando es 5.2.08.

    Android Studio ofrecerá automáticamente actualizarlo a la nueva versión. Sin embargo, debido a un error, baja el cero principal en "08", lo que significa que reemplaza la dependencia con "5.2.8" en lugar de "5.2.08" que no funciona. Para corregir esto, edite la dependencia para leer "5.2.08" en lugar de "5.2.8"

    Esto funcionará:

     compile 'com.google.android.gms:play-services:5.2.08' 

    Fuente: http://tools.android.com/knownissues

    Para las personas que sufren este problema, pero no son capaces de hacer que el otro trabajo – mi problema fue que he instalado Google Play 5.2.08 en mi archivo gradle (compilar 'com.google.android.gms: play-services: 5.2.08 ') Porque 5.0.77 no funcionaba.

    1. Cargué la aplicación en mi teléfono y no funcionó,

    2. Tuve la última actualización (que podría obtener en mi teléfono – Android 4.4.2) de google play así que diciéndome que actualizar no me dio ninguna opción

    3. Acabé solo la necesidad de actualizar mi archivo gradle a la última compatible googlePlay, en mi caso la versión 5.0.89.
      Así que averigua qué versión

    Ahora puede usar

     compile 'com.google.android.gms:play-services:6.1.11' 
    FlipAndroid es un fan de Google para Android, Todo sobre Android Phones, Android Wear, Android Dev y Aplicaciones para Android Aplicaciones.