Join FlipAndroid.COM Telegram Group: https://t.me/joinchat/F_aqThGkhwcLzmI49vKAiw


¿Cómo puedo ejecutar las muestras del paquete comaptibity de android?

Quiero ejecutar las muestras dadas en el paquete de compatibilidad de Android v4. Importé el proyecto en eclipse pero consigo el error siguiente com.example.android.supportv4.R no se puede resolver. ¿Cómo puedo ejecutar las muestras dadas

3 Solutions collect form web for “¿Cómo puedo ejecutar las muestras del paquete comaptibity de android?”

Debe asegurarse de que el SDK de destino es el nivel 13. Una vez que se orienta a eso, se incluyen los recursos.

Por alguna razón, no era suficiente para mí simplemente establecer target = android-13. Movido todos los archivos ./src de distancia, luego comentó el service android:name=".content.LocalServiceBroadcaster$LocalService" android:stopWithTask="true" etiqueta en el manifiesto, y R se generó. Recuperaron las fuentes, compilaron. android:stopWithTask no se reconoció, sin embargo.

Debería poner android-support-v13.jar en su ruta de compilación en lugar de android-support-v4.jar y funcionará

FlipAndroid es un fan de Google para Android, Todo sobre Android Phones, Android Wear, Android Dev y Aplicaciones para Android Aplicaciones.