¿Cómo ignoro minSdkVersion de la biblioteca en Android Studio?

En mi proyecto minSdkVersion = 10, en la biblioteca es 11.

Yo obtengo:

BUILD_FAILED - Manifest merger failed : uses-sdk:minSdkVersion 10 cannot be smaller than version 11 declared in library. 

Cómo ignorar minSdkVersion de la biblioteca?

    One Solution collect form web for “¿Cómo ignoro minSdkVersion de la biblioteca en Android Studio?”

    Debes cambiar tu proyecto al valor de la biblioteca 11 , porque ese atributo significa que la biblioteca fue diseñada para ser utilizada en dispositivos al menos con la API 11. No admite la API 10 en modo alguno, por lo que no puedes usarla según los requisitos y el SDK mínimo De su proyecto. Vea más detalles sobre <uses-sdk>

    o

    Busque otra biblioteca que admita API 10

    ACTUALIZAR:

    o

    Utilice el poder de ManifestMerger. Desde el sitio oficial.

    Marcadores de párrafo

    Herramientas: marcador overrideLibrary

    Un marcador especial que sólo se puede utilizar con la declaración uses-sdk para anular la importación de una biblioteca cuya versión mínima de SDK sea más reciente que la versión mínima de SDK de esa aplicación. Sin dicho marcador, la fusión manifiesta fallará. El marcador permitirá a los usuarios seleccionar qué bibliotecas se pueden importar ignorando la versión mínima de SDK.

    Ejemplo, en el manifiesto android principal:

     <uses-sdk android:targetSdkVersion="14" android:minSdkVersion="2" tools:overrideLibrary="com.example.lib1, com.example.lib2"/> 

    Permitirá que la biblioteca con el siguiente manifiesto se importe sin error:

      <manifest xmlns:android="http://schemas.android.com/apk/res/android" package="com.example.lib1"> <uses-sdk android:minSdkVersion="4" /> </manifest> 
    FlipAndroid es un fan de Google para Android, Todo sobre Android Phones, Android Wear, Android Dev y Aplicaciones para Android Aplicaciones.