Join FlipAndroid.COM Telegram Group: https://t.me/joinchat/F_aqThGkhwcLzmI49vKAiw


Cómo cambiar la versión de minSDK en eclipse?

Al crear un nuevo proyecto de android en eclipse 3.5, he seleccionado Android 2.1 Update1 como destino de compilación. Pero me olvidé de dar la versión mini SDK. Ahora, cuando la construcción del proyecto, es dar un mensaje de advertencia " ADVERTENCIA: la aplicación no especifica un requisito de nivel API versión de dispositivo de la API es 8 (Android 2.2) "

La aplicación está funcionando bien .. pero cuando ejecuto esa aplicación es mi Samsung Galaxy S que está teniendo Android 2.1, la aplicación se comporta de manera diferente.

Incluso he intentado agregar <uses-sdk minSdkVersion="7" /> en el archivo de manifiesto .. Pero todavía estoy recibiendo el mensaje de advertencia ..

¿Tan cómo puedo cambiar el mini SDK de mi proyecto en eclipse a 7, de modo que consiga el mismo resultado en mi emulador y teléfono móvil?

Gracias de antemano Shijilal

FlipAndroid es un fan de Google para Android, Todo sobre Android Phones, Android Wear, Android Dev y Aplicaciones para Android Aplicaciones.