AVD no se inicia (sin mensaje de error)

Sé que esto estaba funcionando en mi sistema hace medio año, así que no sé qué más hacer.

He eliminado todas las carpetas cofig relacionadas con Android en mi directorio personal. Los archivos de configuración generados recientemente también se encuentran en mi directorio personal.

Estoy iniciando Android Studio con un proyecto vacío (acaba de crear nuevo), haga clic en "AVD Manager", instalar un Nexus6 con Nougat x86 (API nivel 25) y luego estoy golpeando el "Lanzar este AVD en el emulador" -botón.

En la parte inferior de Android-Studio aparece una barra de progreso junto con "Iniciando AVD …", pero como la barra de progreso llega al 100%, no pasa nada. No hay mensaje de error, no se inicia ningún proceso, simplemente nada sucede después de pulsar ese botón.

He instalado el paquete desde la AUR https://aur.archlinux.org/packages/android-studio . Estoy usando LXDE como el DE.

3 Solutions collect form web for “AVD no se inicia (sin mensaje de error)”

Después de la última actualización mi emulador dejó de funcionar sin lanzar ningún error. Tuve que editar mi .bashrc para configurarlo para utilizar las bibliotecas del sistema.

Abra el archivo .bashrc escribiendo los siguientes comandos en el terminal:

 cd ~/ gedit .bashrc 

Añadir esta línea al final de la multa:

 export ANDROID_EMULATOR_USE_SYSTEM_LIBS=1 

Reinicia la computadora.

Parece que el estudio de Android necesario para instalar el emulador cuando se actualizó … Tengo este problema después de la actualización de estudio de android y se resolvió mediante la instalación del emulador de SDK manager

El emulador de Android no se actualizó en mi Android Studio. Fui al encargado del SDK e instalé la versión actualizada de la lengüeta de las herramientas y entonces comenzó a trabajar.

  • ¿Cómo escribir el programa de servidor nativo nativo (no aplicación) para dispositivos Android?
  • Ejecución de binarios ARM para Android en Linux ARM
  • Android studio adb Error de sintaxis: ")" inesperado
  • Otra vez: SDL init falla, la razón es: No hay dispositivo de vídeo disponible
  • Linux suspende / resume el flujo de código (en el teléfono Android)
  • Emulador de Android en Yakkety Yak (Ubuntu 16.10)
  • Configurar dispositivo para el desarrollo (?????? sin permisos)
  • Adb: Buscar PID desde el shell de anuncios
  • Instalación de Android / Eclipse en Ubuntu 11.04 - aapt y adb no funcionan correctamente
  • Adb no muestra el dispositivo nexus 5
  • EGLImages con renderbuffer como hermano de origen y textura como hermano objetivo
  • FlipAndroid es un fan de Google para Android, Todo sobre Android Phones, Android Wear, Android Dev y Aplicaciones para Android Aplicaciones.