Tag: eclipse

La biblioteca de soporte de Android v4 y la API de Google Maps rompen la compilación

Estoy tratando de usar la API de Google Maps v2 en un proyecto de Android que se dirige a la API v10. Leyendo la guía del dev se dice que, puesto que los fragmentos se han introducido solamente en api del androide 11, necesito utilizar la biblioteca de la ayuda de Androide para utilizar la […]

Cambiar la ubicación del indicador en ExpandableListView causando problemas

Estoy tratando de establecer mi indicador para estar al lado de la vista de texto, pero no puedo obtener el código correcto para hacerlo. XML: <TextView android:id="@+id/lblListHeader" android:layout_width="fill_parent" android:layout_height="wrap_content" android:gravity="center" android:paddingLeft="?android:attr/expandableListPreferredItemPaddingLeft" android:textColor="#000000" android:textSize="17dp" /> <ImageView android:id="@+id/imageView1" android:layout_width="wrap_content" android:layout_height="wrap_content" android:layout_alignParentLeft="true" android:layout_toLeftOf="@+id/lblListHeader" android:src="@drawable/custom_arrow" /> Esta es la única pila de código que he encontrado investigando pero no […]

¿Hay alguna forma de obtener un teclado de software de Android que tenga sólo números (sin decimales, espacios) con código Java?

Tengo una aplicación para iPhone que utiliza diferentes diseños de teclado. Algunos son personalizados y algunos están construidos en: Solo numeros: Decimales: Botón de encargo de X para los números del ISBN: Me gustaría hacer lo mismo en Android, pero incluso el normal InputType.TYPE_CLASS_NUMBER todavía incluye decimales, espacio, coma, etc. ¿Cómo puedo personalizar los teclados […]

Phonegap-Stopped 33 cuadros! La aplicación puede estar haciendo demasiado trabajo en su hilo principal

Soy nuevo para el desarrollo de la aplicación androide-phonegap. Quiero mostrar los detalles de los estudiantes de una base de datos en el servidor. Cuando intenté conectar con la base de datos, me muestra " Omitido 33 cuadros! La aplicación puede hacer demasiado trabajo en su hilo principal " en eclipse IDE. Por favor déme […]

Creación de un complemento helloWorld para Android usando Cordova y Eclipse

He hecho un poco de investigación y no puedo encontrar por qué esto no está funcionando. Lo que tengo es Android Cordova aplicación basada en Eclipse corriendo Cordova 2.7.0. Quiero construir un plugin simple que sólo las alertas del usuario cuando se ha completado. Mi index.html <head> <script type="text/javascript" src="cordova-2.7.0.js"></script> <script> window.func = function(str,callback){ alert("Outside […]

¿Cómo configurar proguard para la aplicación de Android con Google Drive SDK?

Cuando Eclipse incluye proguard al crear la aplicación Quickstart: Ejecutar una aplicación Drive en Android , la aplicación pierde su capacidad de cargar archivos. El ID de cliente de la API de Google parece configurado correctamente dado que la versión de lanzamiento de la aplicación funciona correctamente cuando se crea sin proguard. Sin embargo, la […]

Eclipse ADB error

Así que estoy ejecutando Ubuntu 13.04 y durante muchas horas he estado tratando de conseguir eclipse (Eclipse Juno 4.2.2) para lanzar cualquier cosa en mi teléfono, o incluso sólo en el emulador, pero sin éxito. Cada vez que intento iniciar la aplicación, me da la bienvenida con un error no encontrado de adb (/ home […]

Android: no se puede importar BaseGameUtils con éxito en Eclipse

Quiero usar api de juego en mi proyecto android. Y empecé siguiendo las instrucciones descritas en Google Site (la parte – Configuración de su proyecto de juego) en el siguiente enlace. Https://developers.google.com/games/services/android/init He descargado la biblioteca BaseGameUtils de este enlace https://github.com/playgameservices/android-samples Entonces lo importo como un proyecto como se describe en la instrucción. Sin embargo, […]

Ningún nivel de cumplimiento del compilador Java 1.8 al ejecutar Android Bundle / Eclipse Juno en Oracle JDK 8

Estoy utilizando Android Bundle / Eclipse Juno en Oracle JDK 8 como el predeterminado de Java en mi Fedora 21 KDE cuadro. No hay nivel de cumplimiento del compilador Java 1.8 en la configuración. Cuando abro el nivel de cumplimiento del compilador Eclipse se estableció en 1.4 y sube a 1.8. ¿Hay algo mal aquí?

Bibliotecas no del sistema en los indicadores de vinculador

Tengo una aplicación totalmente funcional que emplea algunos C ++ y OpenCV. Se compila y se ejecuta correctamente. En este momento sólo estoy tratando de ordenar mi código y hacer cambios para eliminar todas las advertencias en tiempo de compilación. Pero hay una advertencia que no entiendo. Parece ser un problema con mi android.mk. Cuando […]

FlipAndroid es un fan de Google para Android, Todo sobre Android Phones, Android Wear, Android Dev y Aplicaciones para Android Aplicaciones.