Join FlipAndroid.COM Telegram Group: https://t.me/joinchat/F_aqThGkhwcLzmI49vKAiw


Tag: cordova

Ionic Cordova cámara problema con ios 10

Estoy usando ionic 1 con cordova-plugin-camera 2.3.0. Estoy usando la última versión de Córdoba. Cuando presiono el botón para obtener la imagen si utilizar la cámara o la galería ($ cordovaCamera.getPicture) en ios 10, no pasa nada. Si presiono el botón de inicio y vuelvo a la aplicación, la cámara o la galería aparece de […]

Nivel de la batería en Phonegap

¿Es posible obtener el nivel de la batería en una aplicación de Android con phonegap? Gracias

Duplicado de animación después de la actualización a Android Jelly Beans

Estoy usando JQuery 1.1.0 y Phonegap 1.9.0 para desarrollar una aplicación html5 para Android. Tengo una pequeña animación que dibuja una batería en el lienzo y la actualiza. Parece una batería, que está cargando. Funcionó muy bien en android 4.0.4. Ayer recibí la actualización de Android 4.1.1 en mi Galaxy Nexus. Después de ese cambio […]

¿Cómo puedo utilizar html5 etiquetas de audio para reproducir mp3s locales en Android usando phonegap?

Estoy desplegando en Android 4.4 con v19 del SDK de Android en phonegap. Tengo un archivo mp3 en la misma carpeta que mi archivo index.html que quiero reproducir usando etiquetas de audio html5. <html> <body> <audio controls> <source src='sound.mp3' type='audio/mpeg'> </audio> </body> <script type="text/javascript" src="cordova.js"></script> </html> No funciona y falla con lo siguiente: I/AwesomePlayer( 124): […]

Conexión PhoneGap con el servicio localhost webservice

Tengo un problema de conexión con mi webserwisem PhoneGap (Django + TastyPie). Mi PhoneGap – versión – 3.3.0. Llamar a la POST o GET con html simple – todo está bien El problema se inicia cuando muevo el proyecto al emulador – la transferencia no puede de ninguna manera conectarse. Además de hacer clic en […]

Ionic2 mínimo iOS y versiones de Android

Ionic2 (beta) es compatible con Android 4.4 y versiones posteriores, pero entiendo que con CrossWalk puede soportar versiones anteriores (pero ¿cuáles?) Https://forum.ionicframework.com/t/ionic-v2-latest-version-is-not-working -con-androide-4-2-2 / 50611 No he podido encontrar la versión mínima de iOS, que también sería muy bienvenida. ¿Puedo ejecutar iOS 7 (como Ionic actual)? Todo lo mejor

Weinre no funciona, tratando de depurar?

Creo que puedo estar perdiendo algo, pero he instalado el .apk en mi tablet Android con el script <script src="http://localhost:8080/target/target-script-min.js#anonymous"></script> En el encabezado. Decidí probarlo funcionando localmente después de http://forums.adobe.com/docs/DOC-2623 . Fui a "localhost: 8080" y weinre está instalado, pero sigo recibiendo lo mismo "target not found". Creo que me falta un paso, o no […]

PhoneGap Geolocation obtener siempre un tiempo de espera en dispositivos especiales

Utilizo cordova 2.9.0 con PhoneGap Build. He escrito una aplicación donde un usuario puede hacer el check-in en una ubicación especial a un tiempo especial. Mi problema es que cuando instalo la aplicación en varios dispositivos, a veces tengo siempre un tiempo de espera (esto ocurre sólo en dispositivos Android). Cuando reinicio el dispositivo la […]

Cómo llamar a un servicio web usando phonegap para android

¿Cómo hago una llamada de webservice desde mi aplicación phonegap? He encontrado dos bibliotecas de javascript uno de IBM y otro IvanWebService http://wiki.phonegap.com/w/page/43725416/SOAP%20Web%20Service que le permiten hacer esas llamadas, pero no podía conseguir que ejecutar cualquiera de mis servicios web . Estoy pasando en un enlace wsdl como el enlace de servicio y he actualizado […]

Cordova 6.4.0 Error de Android al crear una versión de apk

Tenía un proyecto funcionando bien en Córdoba 6.3.1. Entonces actualizé cordova y mi proyecto a 6.4.0. Después de esto, la primera vez que construí, gradle se actualizó automáticamente también. Ahora estoy experimentando un problema importante: Necesito incluir las contraseñas keystore y alias en el archivo build.json o la generación release apk falla con error. Utilizo […]

FlipAndroid es un fan de Google para Android, Todo sobre Android Phones, Android Wear, Android Dev y Aplicaciones para Android Aplicaciones.