Android Studio Error de compilación con la biblioteca AppCompat newbie q

No pude encontrar un hilo exclusivo para el estudio por lo que me disculpo si esto es un dup. Soy nuevo al androide estudio y tengo un problema básico. Tengo todas las bibliotecas de soporte más recientes instaladas. Estoy intentando utilizar la biblioteca de AppCompat pero está dando un error en esta línea del archivo de styles.xml.

<style name="AppTheme" parent="Theme.AppCompat.Light.DarkActionBar"> <!-- Customize your theme here. --> </style> 

Los errores son los siguientes:

 Gradle: Execution failed for task ':FeedBackUser:processDebugResources'. > Could not call IncrementalTask.taskAction() on task ':FeedBackUser:processDebugResources' 

Éstas son las dependencias del gradle:

 dependencies { // You must install or update the Support Repository through the SDK manager to use this dependency. // The Support Repository (separate from the corresponding library) can be found in the Extras category. compile 'com.android.support:support-v4:18.0.0' // You must install or update the Support Repository through the SDK manager to use this dependency. // The Support Repository (separate from the corresponding library) can be found in the Extras category. compile 'com.android.support:appcompat-v7:0.0.+' 

}

El soporte v4 está bien, y se muestra en mi área de bibliotecas externas de android studio. AppCompat no lo hace. Se instala definitivamente, ya que se encuentra en el directorio que instala en las otras bibliotecas de soporte. ¿Que debería hacer?

Intente cambiar las dependencias a la siguiente:

 dependencies { compile 'com.android.support:support-v4:18.0.0' compile 'com.android.support:appcompat-v7:18.0.+' } 
  • Icono de navegación de la barra de herramientas nunca configurado
  • NullPointerExeption con AppCompat BottomSheets
  • Cómo obtener Lollipop "hamburger" como icono de cajón en la aplicación Fragmento estándar (sin utilizar AppCompat)?
  • app: el tema ahora está obsoleto
  • ¿Por qué mi vista de barra de acciones personalizadas no coincide con "parent" cuando se utiliza appcompat y Toolbar?
  • Java.lang.NoClassDefFoundError: Resolución fallida de: Landroid / support / v4 / os / BuildCompat
  • AppCompatDialogFragment problema con appcompat-v7: 23.1.0
  • CardView inserta la línea oscura en la parte inferior
  • El menú emergente desaparece de la pantalla
  • Cómo implementar la elevación Material-design para Pre-lollipop
  • Cómo mostrar los elementos de acción en la parte inferior mediante la barra de herramientas
  • FlipAndroid es un fan de Google para Android, Todo sobre Android Phones, Android Wear, Android Dev y Aplicaciones para Android Aplicaciones.